Degraded Performance with Cloud Sync
Incident Report for Epos Now
Resolved
Our team has successfully restored performance of the small group of customers impacted.

For further updates and support please visit our Live Chat section of support.eposnow.com
Posted Oct 06, 2024 - 11:10 BST
Update
Out team is still working on resolving the issue and we anticipate all impacted customer to return to baseline performance within the next few hours.

For further updates and support please visit our Live Chat section of support.eposnow.com
Posted Oct 05, 2024 - 23:12 BST
Update
Our team is actively working with our database partners to restore stability of Cloud Sync for the affected customers. We are committed to resolving the issue and will keep providing updates through our status page and support site at support.eposnow.com
Posted Oct 05, 2024 - 19:37 BST
Monitoring
Some customers may be experiencing a degraded performance with Cloud Sync on Epos Now Front Tills. Our team is actively working with our database partners to resolve the issue.

For further updates and support please visit our Live Chat section of support.eposnow.com
Posted Oct 05, 2024 - 16:18 BST
This incident affected: EPOS NOW FRONT TILL.