Cloud Sync
Incident Report for Epos Now
Resolved
All systems are back to normal and operational.
Posted Nov 30, 2023 - 14:04 GMT
Monitoring
Our engineering team has deployed a fix and will continue to monitor performance going forwards.
Posted Nov 30, 2023 - 13:43 GMT
Identified
We are currently experiencing an issue affecting our Cloud Sync functionality. Our engineering team is aware of this and they are working on resolving it as soon as possible. We apologise for any inconvenience caused at this time.
Posted Nov 30, 2023 - 13:28 GMT
This incident affected: EPOS NOW HQ BACK OFFICE and EPOS NOW FRONT TILL.