Instructions for Unassigning a License
Incident Report for Epos Now
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 11:22 BST
Investigating
To Unassign your license, you will need to login to your back office via eposnowhq.com and follow the steps below:
1. Click "Setup",
2. Click "Locations"
3. Click "Locations and Devices"
4. Click "Show devices" at your location
5. Click "Unassign License" on the device you wish to use.
6. Go back to your till and select your location and then device from the options on screen.

Any further assistance, please contact our Support team on live chat or on 0800 2 945 945.
Posted Jun 15, 2020 - 12:41 BST
This incident affected: SUPPORT CENTRE.