Partial Outage
Incident Report for Epos Now
Resolved
This incident is now resolved.
Posted Mar 03, 2023 - 16:45 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2023 - 16:07 GMT
Investigating
We have identified an issue where some users may be experiencing issues connecting to our servers. We are investigating the potential cause of this and will update you shortly.
Posted Mar 03, 2023 - 14:45 GMT
This incident affected: EPOS NOW HQ BACK OFFICE and EPOS NOW FRONT TILL.