Partial outage
Incident Report for Epos Now
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 21:42 GMT
Monitoring
We have implemented a fix and will continue to monitor performance.
Posted Mar 02, 2023 - 17:41 GMT
Identified
We have identified the issue and we are implementing a fix.
Posted Mar 02, 2023 - 16:29 GMT
Investigating
We have identified an issue where some users may be experiencing issues connecting to our servers. We are investigating the potential cause of this and will update you shortly.
Posted Mar 02, 2023 - 16:07 GMT
This incident affected: EPOS NOW HQ BACK OFFICE and EPOS NOW FRONT TILL.