Runtime Error
Incident Report for Epos Now
Resolved
Our team has successfully resolved the issue and all services are operational.


For additional support please visit support.eposnow.com/s/livechat
Posted Nov 24, 2023 - 17:11 GMT
Monitoring
A fix has been implemented and our team is now monitoring the impacted database instance.

Some degraded performance may be experienced over the next hour.

For additional support please visit support.eposnow.com/s/livechat
Posted Nov 24, 2023 - 16:33 GMT
Investigating
We are currently investigating a Runtime Error impacting a small % of our customers.

Our team is working alongside our database partner to resolve the issue and minimise impact.
Further information will be shared once the root cause has been identified.

For additional support please visit support.eposnow.com/s/livechat
Posted Nov 24, 2023 - 16:29 GMT
This incident affected: EPOS NOW HQ BACK OFFICE and EPOS NOW FRONT TILL.