Partial Outage
Incident Report for Epos Now
Resolved
This incident is now resolved.
Posted Mar 09, 2023 - 19:03 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 12:53 GMT
Update
We would like to inform users that a Service Disruption mode has been implemented. In the event that a Cloud Sync attempt fails, users will be presented with the option to 'Skip' Cloud Sync and begin trading with limited functionality. We apologise for any inconvenience caused and assure our users that our team is working tirelessly to restore normal functionality. Kindly note that once the service is back up and running, a manual Cloud Sync will be required to restore the device to full service. We appreciate your patience and understanding during this time.
Posted Mar 09, 2023 - 11:43 GMT
Identified
The issue has been identified and we are preparing a fix.
Posted Mar 09, 2023 - 09:41 GMT
Investigating
We have identified an issue where some users may be experiencing issues connecting to our servers. We are investigating the potential cause of this and will update you shortly.
Posted Mar 09, 2023 - 09:27 GMT
This incident affected: EPOS NOW HQ BACK OFFICE and EPOS NOW FRONT TILL.