Cloud Sync
Incident Report for Epos Now
Resolved
This incident has been resolved. A further status update will follow.
Posted May 19, 2022 - 09:06 BST
Update
We are continuing to monitor the results of the fix we implemented.

For those affected by this issue, our live chat service is available and service representatives are available to help you. Utilising live chat will lead to a much quicker resolution time than contacting us by any other means.
Posted May 05, 2022 - 11:40 BST
Update
A fix has been implemented and we are monitoring the system's health.
Posted May 04, 2022 - 15:53 BST
Update
We have highlighted an issue with syncing which in some instances will cause slow loading times and errors in the back office.
Posted May 03, 2022 - 09:41 BST
Update
We have resolved the issue for all but a subset of IOS users.

We continue to work on a resolution.
Posted Apr 27, 2022 - 19:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 13:32 BST
Update
We are continuing to investigate this issue.
Posted Apr 27, 2022 - 11:49 BST
Investigating
We are currently investigating an issue with Cloud Sync
Posted Apr 27, 2022 - 10:37 BST
This incident affected: EPOS NOW HQ.